Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Anafi not starting?

Jayjay1997

New member
Joined
Feb 19, 2019
Messages
1
Reaction score
0
Hey guys, I have a problem with my anafi after a small crash into a tree,
As soon as the drone hit the branches it turned off immediately and then landed on the sand below.

Now whenevef i try and turn it on, the 4 lights on the battery flash in sequence 3 times and then stay on for a couple of seconds before turning off completely, nothing else happens,

I have the drone apart and everything seems to be connected and in the right spots,
Does anyone know what I need to look for?

Thanks in advance everyone

Sent from my SM-G960F using Tapatalk
 

Thanev

Well-known member
Joined
Oct 31, 2018
Messages
361
Reaction score
132
Location
Alberta,Canada
Yesterday I had the same happen.Anafi would not finalize startup . Flashing rows of LED's on the battery 3 times,then nothing. Fan continued to run,led on Anafi was flashing. Tried resetting battery,3 different USB cables,starting and restarting FF6,tried all 4 of my batteries.Let sit for a while,removed battery for a while,moved to a different location,triednumerous takeoff surfaces...etc. Have had this happen sporadically in the past,but never this bad. I then took out the battery,plugged the battery in and pressed the power button on the battery WHILE TILTING the Anafi.Started and initialized right away. Powered down the Anafi,placed it on the ground,installed the battery again and powered it up again NO PROBLEM. Flew 12 batteries over the last 2 days without a glitch since...
 

Wezsh0T

Active member
Joined
Mar 7, 2019
Messages
38
Reaction score
10
Yesterday I had the same happen.Anafi would not finalize startup . Flashing rows of LED's on the battery 3 times,then nothing. Fan continued to run,led on Anafi was flashing. Tried resetting battery,3 different USB cables,starting and restarting FF6,tried all 4 of my batteries.Let sit for a while,removed battery for a while,moved to a different location,triednumerous takeoff surfaces...etc. Have had this happen sporadically in the past,but never this bad. I then took out the battery,plugged the battery in and pressed the power button on the battery WHILE TILTING the Anafi.Started and initialized right away. Powered down the Anafi,placed it on the ground,installed the battery again and powered it up again NO PROBLEM. Flew 12 batteries over the last 2 days without a glitch since...
I've had this glitch several times, but can't figure out the cause. I only know that if I swap batteries and keep plugging them in and out, eventually, the Anafi will initialize. It's very strange.
 

Thanev

Well-known member
Joined
Oct 31, 2018
Messages
361
Reaction score
132
Location
Alberta,Canada
I uninstalled FF6,reset all of my batteries and reset the Anafi.I then reinstalled FF6.This was yesterday.
Today it repeated the non-initialization until I picked it up and powered up at the same time.Oh well.Glitchy software.
I was a bit worried about getting a camera failure or a "problem recognizing the SD card" error after doing the fresh installs,as that is the way my luck rolls.Lucked out.Just one instance of not finalizing initialization so far....not worth mentioning to Parrot as they dont speak Canadian.
 

Wezsh0T

Active member
Joined
Mar 7, 2019
Messages
38
Reaction score
10
I tried your trick of picking up. That seemed to work for some reason. Certain batteries seem to do this more than others. I noticed that it does this every time I take the Anafi hiking. I wonder if it is related to temperature as I had powered it on just fine before leaving for my hiking trip.

Have you noticed that this happens at colder temps?
 

Thanev

Well-known member
Joined
Oct 31, 2018
Messages
361
Reaction score
132
Location
Alberta,Canada
I tried your trick of picking up. That seemed to work for some reason. Certain batteries seem to do this more than others. I noticed that it does this every time I take the Anafi hiking. I wonder if it is related to temperature as I had powered it on just fine before leaving for my hiking trip.

Have you noticed that this happens at colder temps?
Warmest it has been here is about 15c.
 

Thanev

Well-known member
Joined
Oct 31, 2018
Messages
361
Reaction score
132
Location
Alberta,Canada
I carry my Anafi and accessories in a padded camera bag stored at room temp.to the flying site and start it (attempt to sometimes) right from the bag.So I dont think it is temperature related...
 

Latest threads

Members online

No members online now.

Forum statistics

Threads
4,948
Messages
43,235
Members
7,129
Latest member
estudiocad