Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Anafi Zoom not working

kylebrodziak

Member
Joined
Jan 17, 2019
Messages
5
Reaction score
0
Hi guys, ive flown my anafi around 30 times and my zoom has no feedback on my last 20 flights id say. ive never crashed it. nothing happens when i try to zoom in or out, neither with the controller or the app. It seems to have just stopped working. has anyone else had this happen or is their any advice you can give for me to try and get my zoom back?
 

Krusty Geeza

Well-known member
Joined
Dec 31, 2018
Messages
733
Reaction score
411
Location
Adelaide, South Australia
Website
alexmausolf.com
I'd try hitting the reset button (left hand side on the back of the Skycontroller), then try zooming again. It could be that you are already somehow zoomed in! That happened to me a few times. If you are in 4K video, there is only a tiny bit of zoom if you have it set to be lossless.

I'm pretty sure that there is no zoom on photo's unless they are wide jpg's.

To turn HDR off just touch the screen where it says "HDR". If the HDR symbol isn't showing currently, touch the "4K xxfps" then the HDR symbol should come up if its not already on your screen. Touch "HDR" & it will get deselected. I think it's inside a yellow circle when it's selected. I am just going from memory as I don't use it.
 
  • Like
Reactions: BRC

Sailing Pilot

Member
Joined
Jun 6, 2020
Messages
5
Reaction score
0
I'd try hitting the reset button (left hand side on the back of the Skycontroller), then try zooming again. It could be that you are already somehow zoomed in! That happened to me a few times. If you are in 4K video, there is only a tiny bit of zoom if you have it set to be lossless.

I'm pretty sure that there is no zoom on photo's unless they are wide jpg's.

To turn HDR off just touch the screen where it says "HDR". If the HDR symbol isn't showing currently, touch the "4K xxfps" then the HDR symbol should come up if its not already on your screen. Touch "HDR" & it will get deselected. I think it's inside a yellow circle when it's selected. I am just going from memory as I don't use it.
Had the same issue today, after installing new software 1.8.0. Recalibrated camera, but it didn't help.
 

BRC

Well-known member
Joined
Sep 2, 2019
Messages
339
Reaction score
138
Location
USA West Coast
Had the same issue today, after installing new software 1.8.0. Recalibrated camera, but it didn't help.
If zoom is not working you may want to check that the EV trigger is not enabled. This setting allows you to disable zoom and use the the zoom lever to adjust exposure value
In FF6 select settings icon you will find listed under control then options. If EV trigger is green then it is enabled
Hope it helps
 

Sailing Pilot

Member
Joined
Jun 6, 2020
Messages
5
Reaction score
0
If zoom is not working you may want to check that the EV trigger is not enabled. This setting allows you to disable zoom and use the the zoom lever to adjust exposure value
In FF6 select settings icon you will find listed under control then options. If EV trigger is green then it is enabled
Hope it helps
Thank you for your advice! EV trigger was green, I turned it off and turned on back again, and it still didn't activate zoom. I wasn't flying Anafi last few months, now after 1.8.0 update zoom doesn't work. Hope it's not broken. That's really great function. Thanks again!
 

Latest threads

Members online

Forum statistics

Threads
4,635
Messages
41,494
Members
6,499
Latest member
boyintone