Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Bebop 2 Connection Issue

Resemblemedia

New member
Joined
May 30, 2020
Messages
2
Reaction score
0
Version Bebop II (2)
Phone : Android
Flight Time 3hrs 31 Mins 26 Seconds
Skycontroller Version - 2
Software : Android FreeFlight Pro
SW Vers: 4.7.1
GPS Ver - 3.0.1F

-------------------------------
Already have gone through the standard checkups


1. Go to your phone WiFi profiles and delete the BEBOP 2 Wifi Profile.
2. Connect phone to controller via cable. (drone off)
3. Make sure the app registers the controller, you should be able to access the little (controller icon) and it will open up the controller settings. It will also show the Controller Battery %. (This confirms the connection from Phone to Controller is Good)
4. Power on the drone, use the free flight app connect. If it does not connect automatically of it it asks you to enable WiFi on your phone this means that your controller is not connected to the phone correctly. When you tap Connect in the APP it should display a drop down list, from that list select your bebop's WiFI SSID than enter a password if you had set one. If not it will connect without.
5. Your drone is now connected.


---------------

[x] Reinstalled the App
[x] Hard Reset

----

Last week our drone decided to lose signal which then should of RTH'd instead the Video feed cut off and didn't RTH, it was lost until we did a search party and was recovered
up to this point, we have had no failures

since that event, we are having difficulty keeping the connection, we follow the above steps mentioned - 1-5) , and have tried 2 Sky Controllers (v2).
yet after 20-30 seconds the app says lost signal, this is even before take-off , sometimes we get to take off and we allow it to hover at take-off altitude,
however, within moments it will lose signal again.

We have tried 3 Andriod Phones, all fully charged, tried 2 Batteries on the drone yet still the signal is lost.


any help appreciated

TIA

Martin
 

mikeexplorer

Well-known member
Joined
Nov 22, 2019
Messages
200
Reaction score
30
Location
Scranton, PA
Website
www.nepaview.com
Seems like a problem with the drone itself. Have you tried a factory reset on the drone? The RTH time is set from freeflight pro. I have mine set for 3 seconds.

Have you tried a different USB cable?

Mike
 

Resemblemedia

New member
Joined
May 30, 2020
Messages
2
Reaction score
0
Seems like a problem with the drone itself. Have you tried a factory reset on the drone? The RTH time is set from freeflight pro. I have mine set for 3 seconds.

Have you tried a different USB cable?

Mike

Hey Mike - Yes we did do a reset on location and also when we returned to base , and we tried multiple cables also ...

Martin
 

mikeexplorer

Well-known member
Joined
Nov 22, 2019
Messages
200
Reaction score
30
Location
Scranton, PA
Website
www.nepaview.com
Looks like an issue with the drone itself. Perhaps its wifi antennas got knocked loose . There are Youtube videos out there to show you how to take the drone apart to check this.

Mike
 

Latest threads

Members online

No members online now.

Forum statistics

Threads
4,504
Messages
40,587
Members
6,235
Latest member
Genich