Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Fpv version range troubles

MightFlight

Well-known member
Joined
Aug 25, 2023
Messages
55
Reaction score
6
Good Morning all. I own 2 anafi versions, FPV(strong legs) and anafi 4k regular. I have had them and flying for around 2 years now. The fpv version has a loud buzzing noise from motor/wifi cables shaking inside hollow legs and range is awful. Has anyone else noticed the fpv versions range is a lot shorter than regular? I feel like it is stuck in CE mode but I am from the states. The regular anafi out performs it by far which I can get the max stated range on with no bars dropped. What do you suppose is wrong with fpv one? I am maxing 800ft before it just drops from full bars to 1 wifi bar and in farmland! The controller or fpv drone itself?
I have reset the controller and drone but still poor range.
 
  • Like
Reactions: Randy Jones
Problem solved, it was in CE mode and wrong country. A reset fixed it. As for the noise a bit of dirt was caked on top one of the motor bells. Hard to see. It fixed vibration somewhat but still not as quite as the regular anafi. I will check for more dirt in all the motors.
 
  • Like
Reactions: Randy Jones
Good Morning all. I own 2 anafi versions, FPV(strong legs) and anafi 4k regular. I have had them and flying for around 2 years now. The fpv version has a loud buzzing noise from motor/wifi cables shaking inside hollow legs and range is awful. Has anyone else noticed the fpv versions range is a lot shorter than regular? I feel like it is stuck in CE mode but I am from the states. The regular anafi out performs it by far which I can get the max stated range on with no bars dropped. What do you suppose is wrong with fpv one? I am maxing 800ft before it just drops from full bars to 1 wifi bar and in farmland! The controller or fpv drone itself?
I have reset the controller and drone but still poor range.
I just got a second hand fpv, but I am new to drone work, so can't give assistance.
 
In some way, some how in the course of almist 12 months while I have been flying the anafi fpv version it has some how reverted back to CE mode. Any attemps such as the previous successful drone UI reset that reverted it back to FCC does not work anymore.

This just happened by itself all of a sudden with no way back to FCC range. I have tried everything. I am in the US so it should not have gone back to CE low range mode.

What or how could something have forced CE mode to activate again.
 
In some way, some how in the course of almist 12 months while I have been flying the anafi fpv version it has some how reverted back to CE mode. Any attemps such as the previous successful drone UI reset that reverted it back to FCC does not work anymore.

This just happened by itself all of a sudden with no way back to FCC range. I have tried everything. I am in the US so it should not have gone back to CE low range mode.

What or how could something have forced CE mode to activate again.
Long shot but check in the phone settings that phone is setup for USA
 
For IOS select settings, then general tab, then language and regional tab, and check region is set for United States.
I don’t have access to my android device now but it’s likely similar. You could do a quick web search for your device on how to check or change regional or country settings. If you find that it’s not correct change it then reboot phone along with hard reset of drone. Again I think this is a long shot but I recall posts where a user had recently traveled out of country and country code changed and another users phone was just setup incorrect with wrong country code.
Btw. Are you using an IOS device or Android and is FF6 OEM app or modded app?
Best of luck
 
In Addition to my post above many years ago I was locked in CE mode due to a bad FW upgrade -
I reached out to Parrot and they provided the steps below, of course they did not solve the issue but the next FW release fixed it

From Parrot:
Step1 -
Can you please check your smartphone region and make sure it's the United States also change the country in your Profile.
Also, you Can perform a reboot to your Drone by following the below steps:
1. Power ANAFI off.
2. Close the Parrot Skycontroller 3.
3. Kill FreeFlight 6 on your device.
4. Reboot your device.
5. Open the Parrot Skycontroller 3.
6. Power ANAFI on.
7. Wait for synchronization between Parrot Skycontroller 3 and ANAFI (steady dark blue LED on the controller):
check that the left trigger of the Parrot Skycontroller 3 activates the drone’s gimbal to ensure the synch is
complete.
8. Plug your device to the Parrot Skycontroller 3.


Step 2:
Can you please try the following:

Google Android Device Method:
  1. Close FreeFlight6 App And All other applications.
  2. Get the phone in airplane mode.
  3. Turn off localization (both GPS and WiFi).
  4. Set default Android language English US.
  5. Open your Skycontroller 3.
  6. Connect the phone with your Skycontroller 3 via USB cable.
  7. Open FreeFlight6 App (If not automatically when USB plugged in).
  8. Turn on ANAFI and wait for the connection.
  9. Set/change the WiFi channel to 5G manually.
  10. Turn on back localization in Android settings.
Apple iOS Device Method:
  1. Use an Android device to activate the 5G FCC mode of Parrot ANAFI Drone.
  2. Use an Apple device to connect the RC & Parrot ANAFI Drone to fly with 5G FCC mode.

Kind Regards,
Eve K.
Parrot Customer Support
 
Thanks for the response and digging up that info. It is an android with OEM FF6. I'll give the suggestions a go and reply back
 
  • Like
Reactions: BRC
OK so
None of the above steps worked for me.

I cant pinpoint if the issue is FF6/device compatibility problem with using more than 1 drone on a single device or vice versa or that it is just a device specific issue. It will refuse fcc on one but allow it on another using the same parrot account regardless of locale settings. When using a different device for the app it locked me out of fcc on the original and I cant freely switch between the 2. I have fiddled with google location service on one which may have done something, but I think that setting is for non drone network use only.

Issue is semi solved and atleast it is back in fcc mode🙂
 
OK so
None of the above steps worked for me.

I cant pinpoint if the issue is FF6/device compatibility problem with using more than 1 drone on a single device or vice versa or that it is just a device specific issue. It will refuse fcc on one but allow it on another using the same parrot account regardless of locale settings. When using a different device for the app it locked me out of fcc on the original and I cant freely switch between the 2. I have fiddled with google location service on one which may have done something, but I think that setting is for non drone network use only.

Issue is semi solved and atleast it is back in fcc mode🙂
I’m glad you have it semi solved and have no clue why one would be in CE mode while other is in fcc. I have several Anafi’s paired to multiple controllers and devices and never an issue similar to what you are experiencing.
Just a last thought on this as I ran across a post of yours from last year when you had same issue. If you review it I believe a soft reset through FF6 may have corrected it on both drones. Might be worth looking thru post at thread below.
Best of luck to you MightFlight

 
Yes, that was the post I originally intended to reply to. If you say you have multiple devices paired maybe this is isolated to 1 FF6 device setting on mine, but I can assure I have checked EVERYTHING on it. I dont think parrot made 2 different sc3 versions for power as well if it is steming from the controller.
 

Members online

No members online now.

Forum statistics

Threads
5,368
Messages
45,450
Members
8,167
Latest member
bandylamb