Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Freeflight 6 for Anafi won't log in.

phn

Member
Joined
Dec 9, 2018
Messages
10
Reaction score
1
Hi there,

Finally opened my Anafi and flew it on Christmas day! Everything works fine except for a strange issue with the app.

I cannot register or log in to my parrot no matter what I do - it seems like the android app is unable to tell i'm connected to the internet even though i'm fully connected with 5 bars of wifi and all other internet related apps working fine!

When trying to register I have tried:

1.) Connect with google. It launches a pop up to select my google account but once selected it just goes back to the screen requesting me to register.
2.) Create an account - I input a user name and password, for a new account but when I select register it pops up "please connect to the internet" with a shortcut to settings. As mentioned above, i am already connected to the internet on my phone and all other apps requiring internet are working!
3.) I created an account via the internet browser on my PC - then tried to login via the android app. Again the app asks me to connect to the internet even though my phone is already connected with a strong wifi signal.

I have also tried uninstalling and reinstalling the app, tried to connect using mobiles data (rather than wifi) and restarting my phone but nothing seems to work.

My phone is a Samsung Note 8.

Any ideas what the solution is to this strange issue?

Many thanks,

Philip.
 

Alkahest

Member
Joined
Oct 5, 2018
Messages
20
Reaction score
5
Hey @phn any success? I'm having similar issues with a new samsung tab A 10.5 2018 i've got! Trying to login to my existing android account on it but having the same problems you mentioned!
 

Latest threads

Members online

Forum statistics

Threads
3,976
Messages
36,112
Members
5,317
Latest member
OtisG