Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Anafi can't turn On anymore.

Heisenberg

Member
Joined
Dec 9, 2018
Messages
9
Reaction score
1
Hi! I'm Rodolfo from Italy.

I got a problem with my anafi (bought on August on Amazon) all firmwarre and free flight updated yesterday, since today all was OK and I did 50 flights without problems).

Today after a ten mins flight I turned off my Anafi correctly than I charged my battery to 100% to do another flight in few hours.

Then, when I put my battery back into the Anafi (charged at 100%) and tryef to power on the drone, I got this error:

Only the fan is started, the blue led under the drone turned on (not blinking) and the battery level meter comes from 1 to 4 let's for three times than stopped. The drone hold this kind of "stand by mode" and I can stop it only removing the battery, but when I tried again there was always the same error. So I tryed to reset holding the power button for 12 secs (red led light up than the greens) but nothing changed.

Does anyone can help me to solve this problem?

Ps: the drone didn't start up the wi fi so I can't connect to my phone and FreeFlight6.
 
Did you wait 20 minutes for the battery to cool down before charging as stated in the manual?
Have you tried checking the state of charge of the battery whilst it is not installed in the Anafi?
 
Hi! I'm Rodolfo from Italy.

I got a problem with my anafi (bought on August on Amazon) all firmwarre and free flight updated yesterday, since today all was OK and I did 50 flights without problems).

Today after a ten mins flight I turned off my Anafi correctly than I charged my battery to 100% to do another flight in few hours.

Then, when I put my battery back into the Anafi (charged at 100%) and tryef to power on the drone, I got this error:

Only the fan is started, the blue led under the drone turned on (not blinking) and the battery level meter comes from 1 to 4 let's for three times than stopped. The drone hold this kind of "stand by mode" and I can stop it only removing the battery, but when I tried again there was always the same error. So I tryed to reset holding the power button for 12 secs (red led light up than the greens) but nothing changed.

Does anyone can help me to solve this problem?

Ps: the drone didn't start up the wi fi so I can't connect to my phone and FreeFlight6.
Try to reset the drone.
1 poweron the drone and wait gimbal calibration
2 push power button until all green led become all red.
 
Did you wait 20 minutes for the battery to cool down before charging as stated in the manual?
Have you tried checking the state of charge of the battery whilst it is not installed in the Anafi?

Yes for both. The battery not installed lights up all the four leds
 
Try to reset the drone.
1 poweron the drone and wait gimbal calibration
2 push power button until all green led become all red.

There is no gimbal calibration.. When I plug in the battery and press the power on button the drone fan and blue led turn on but nothing else happens. Tried to reset but nothing changed.
 
Hi Rodolfo, did you resolve your problem with parrot ANAFi ? Because i have The same problem and i don’t know how can resolve it. The fan turn on but no the drone.
Can you help me?
 
  • Like
Reactions: Blenahan15
Worth checking that none of the connection pins between the drone and the battery have got bent so all connections are not being made.
 
Then, when I put my battery back into the Anafi (charged at 100%) and tryef to power on the drone, I got this error:

Only the fan is started, the blue led under the drone turned on (not blinking) and the battery level meter comes from 1 to 4 let's for three times than stopped. The drone hold this kind of "stand by mode" and I can stop it only removing the battery, but when I tried again there was always the same error. So I tryed to reset holding the power button for 12 secs (red led light up than the greens) but nothing changed.

Take a look at this discussion.

I had a similar situation and it was ongoing - before I lost my Anafi :(

First try disconnecting and reconnecting the baterry within a coiuple of seconds and then turn on. If this fails try leaving it "switched on" for half an hour - possibly somewhere where it can get GPS reception (not confirmed but worth a try).
 

New Posts

Members online

No members online now.

Forum statistics

Threads
5,279
Messages
44,986
Members
7,927
Latest member
twomilestojayse