Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

ANAFI engines do not start after pressing the "take off" button

PAT_92

New member
Joined
Mar 4, 2019
Messages
3
Reaction score
0
Hello,


I have a problem with my ANAFI : engines do not start after pressing the "take off" button .
I also have a message on FF6 : vertical camera malfunction.

I do not know if it's relative ?


if any of you have an idea to help me solve this problem ...

Many thanks
 

David_2212

Member
Joined
Feb 8, 2019
Messages
22
Reaction score
4
Location
Brisbane, Queensland, Australia
Hello,


I have a problem with my ANAFI : engines do not start after pressing the "take off" button .
I also have a message on FF6 : vertical camera malfunction.

I do not know if it's relative ?


if any of you have an idea to help me solve this problem ...

Many thanks
Have you tried calibrating the drone, if that don’t work try rebooting the Anafi by holding down the on button.
 

PAT_92

New member
Joined
Mar 4, 2019
Messages
3
Reaction score
0
Thanks for your answer, yes I did, I also tried to reset the ANAFI but the problem is still there
 

Kdavis2269

Well-known member
Joined
Jan 13, 2019
Messages
133
Reaction score
38
Location
Pennsylvania, USA
Is the vertical camera lens completely clean and free of dust, dirt or debris?

Some others were having a similar issue in the past and they though it was a hardware issues. If all else fails contact Parrot Support.
 

FranoKaaf

Well-known member
Joined
Jan 5, 2019
Messages
74
Reaction score
33
Age
50
Location
Reunion Island (974 France)
If it can help, search on the Forum "Vertical Camera failure" and you will find some discussions about it.
I had the same problem in December with my first Anafi and I returned it under warranty : it was changed without any problem (Parrot seems to be aware of this problem).
For information, contact Parrot directly if you bought it on their website otherwise Parrot advises you to contact the dealer where you bought it (which was my case with Amazon France - free shipping charges back to Amazon as well as those of the new shipment, all these taken in account by Amazon).
You can try what can be done (see Forum discussions mentionned) and prepare yourself to proceed with the exchange if nothing works... Good luck!
PS : no problem with the new anafi so far !
 
Last edited:

PAT_92

New member
Joined
Mar 4, 2019
Messages
3
Reaction score
0
The camera lens is clean and free of dust, I also read the discussion "Vertical Camera failure" but no solution, I will contact my dealder . Many thanks
 

Kdavis2269

Well-known member
Joined
Jan 13, 2019
Messages
133
Reaction score
38
Location
Pennsylvania, USA
I'm sorry we couldn't be more helpful. Please post a follow up once you know what the cause was or what your experience with parrot support was like.
 

Latest threads

Members online

Forum statistics

Threads
4,449
Messages
40,130
Members
6,114
Latest member
nickfre