Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

"Follow Me" not working all of a sudden

jmbsmt63

Well-known member
Joined
Jan 24, 2019
Messages
158
Reaction score
75
Location
Phoenix, AZ , USA
Having a bit of an issue with the Anafi with "Follow Me"
Just tried flying the Anafi after about 1 week of not using. My concern is that the "Follow Me" is not working. It can be selected as a flight mode and the GPS for the phone and Anafi as well as the barometer for the phone do go "green" so I click OK and when it goes back to the "video/flight screen" it is NOT in Follow Me at all it just goes back to Manual Flight.."Smart Dronies" results in the same response. I have tried at different distances to rule out being too close or too low. The other modes seem OK..These modes did work the last time I flew and yes, I did purchase the mode. I reset the drone, the controller, and the battery and have the same problem. I cleared the Free flight 6 app's cache, then the data, and finally un-installed then re-installed the app and still have the same problem. I am using the latest app (6.4.1) and firmware in the drone and controller. I have Android 8.0 on the phone (Samsung Note8) which is the same as last time.

Any ideas?
The above is basically a copy of exactly what I sent to Parrot.
 
Just an update on this concern if anybody ever has it...It was a setting on the phone ( yup, all me with the tweaking) The specific setting is under the "developer options/applications" and is called "Do not keep activities" The description of this setting reads: "Clear every activity as soon as the user leaves it" I had set that ON and that apparently messes with the Free Fly 6 app....
 
  • Like
Reactions: Joela85

New Posts

Members online

No members online now.

Forum statistics

Threads
5,327
Messages
45,238
Members
8,068
Latest member
DesertDoc