Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Anafi footage bugging out (sometimes)

Thor

Member
Joined
Oct 31, 2018
Messages
13
Reaction score
2
So my ANAFI flys great about 98% of the time but every so often it kinda freaks out for a couple seconds. It has nothing to do with wind and my yaw is set VERY slow so its not due to crazy control inputs. I also only fly in film mode so it shouldn't be due to aggressive flying. Does this ever happen to anyone else? here's a video so you can see what I mean. any thoughts would be much appreciated.

 
  • Like
Reactions: Kevredhead

Krusty Geeza

Well-known member
Joined
Dec 31, 2018
Messages
733
Reaction score
413
Location
Adelaide, South Australia
Website
alexmausolf.com
I take it you were using either the Follow Me or Cameraman mode? That may well be the issue. The skier is a tiny target there in these scenes intersecting with many similarly shaped & sized dark things (trees).

I've never had good success with my testing of these modes when I am too close or too far away from the subject, especially when you intersect with things that the sensor may assume to be the subject. It gets confused at that point.

Share more details about what modes you are using to really assist others to help work this out.
 

Thor

Member
Joined
Oct 31, 2018
Messages
13
Reaction score
2
This is just using free fly mode with me controlling the anafi and filming my friends. Im not using any kind of tracking mode in these shots. there was also ZERO wind in all three of these shots so its not wind related.
 

Kevredhead

Well-known member
Joined
Jan 15, 2019
Messages
54
Reaction score
22
So my ANAFI flys great about 98% of the time but every so often it kinda freaks out for a couple seconds. It has nothing to do with wind and my yaw is set VERY slow so its not due to crazy control inputs. I also only fly in film mode so it shouldn't be due to aggressive flying. Does this ever happen to anyone else? here's a video so you can see what I mean. any thoughts would be much appreciated.

Not sure what the cause may be, but the scenery (other than the shaking camera) is awesome!

At one point I had a problem with filming that related to a bit of a jerky shake, but very, very small. Turned out to be a little dirt in the gimbal that I had missed when cleaning it out after the one time it fell from about 10 feet off the ground. But yours appears to be more with the entire bird moving rather than just the camera.
 

Krusty Geeza

Well-known member
Joined
Dec 31, 2018
Messages
733
Reaction score
413
Location
Adelaide, South Australia
Website
alexmausolf.com
This is just using free fly mode with me controlling the anafi and filming my friends. Im not using any kind of tracking mode in these shots. there was also ZERO wind in all three of these shots so its not wind related.
Oh, no! That is very peculiar behaviour then. I have had some shudders along the way, but usually when flying backwards at speed & hitting a small patch of turbulence.
 

Latest threads

Members online

Forum statistics

Threads
4,828
Messages
42,625
Members
6,880
Latest member
DalyTek