Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Anafi "Vertical camera not works, please contact manufacturer"

lfk

New member
Joined
Dec 1, 2018
Messages
3
Reaction score
0
Location
Portugal
hello to all!

The camera of my Anafi stoped working. When turns it On, it connects normal and makes the normal movements of gimbal. However, on mobile phone I not receive any image. Only the message "Vertical camera not works, please contact manufacturer".
This already happened to somebody? If yes, how do you solved it?
Thanks in advance.
 

Agustine

Moderator
Staff member
Joined
Jun 30, 2018
Messages
3,673
Reaction score
2,175
Location
Ontario Canada
This has been reported a few times on the forums. The message said to contact manufacturer so have you? I have not seen any fix for this problem.
 

lfk

New member
Joined
Dec 1, 2018
Messages
3
Reaction score
0
Location
Portugal
This has been reported a few times on the forums. The message said to contact manufacturer so have you? I have not seen any fix for this problem.
Thanks for your answer. Yes, I already open an "issue" with manufacturer a few days ago, but I not receive any answer until now. Except, an automatic e-mail with process number and the information that they will answer in 48h....
 

Agustine

Moderator
Staff member
Joined
Jun 30, 2018
Messages
3,673
Reaction score
2,175
Location
Ontario Canada
Being in Portugal I am not sure if you would want to call them but if you did you probably would get a faster response on the problem.
Let us know how you make out.
 

Plongchp

New member
Joined
Dec 30, 2018
Messages
2
Reaction score
5
Just saw this post. I had a spankin' new Anafi out for a trial out in a field and after a few minutes it dropped like a stone (not very high) and had the
"Vertical camera not works, please contact manufacturer" error. Yes it was new, but as I have a technical background I removed the lower cover from the unit and found that the connector to the Vertical Camera was not affixed tightly to the motherboard. I gently pushed it in and readjusted a small metal clip that appeared to keep it in place and it the worked fine.
 

idea3

Member
Joined
Mar 9, 2019
Messages
12
Reaction score
2
Just saw this post. I had a spankin' new Anafi out for a trial out in a field and after a few minutes it dropped like a stone (not very high) and had the
"Vertical camera not works, please contact manufacturer" error. Yes it was new, but as I have a technical background I removed the lower cover from the unit and found that the connector to the Vertical Camera was not affixed tightly to the motherboard. I gently pushed it in and readjusted a small metal clip that appeared to keep it in place and it the worked fine.

Hi
Would you have a picture of this? I received the same message after yesterday's small crash. All seemed to be fine, but the drone does not start. Thank you
 

Latest threads

Members online

Forum statistics

Threads
4,134
Messages
37,713
Members
5,538
Latest member
Grader277