Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

HDR video artefacts/hatched areas

mrajic

Well-known member
Joined
Dec 23, 2018
Messages
90
Reaction score
81
Location
Chicago
Anyone had a similar results when recording video in 1080/30 and HDR on?



 

Seitenwerk

Well-known member
Joined
Dec 24, 2018
Messages
195
Reaction score
152
Never seen this happening so far. Was this the only time you had those effects ?
 

mrajic

Well-known member
Joined
Dec 23, 2018
Messages
90
Reaction score
81
Location
Chicago
Thank you for your interest Seitenwerk, as I could not find that anyone else on this forum had a similar problem.



I have this hatched areas every time I use HDR and the 1080/30 video setting. Additionally, I can see stated hatching on my phone on the live stream too. Besides the 1080/30 for video and HDR on, all other settings are default when the problem occurs. If I do not turn on the HDR, everything looks fine.



I have not tested yet if the problem can be replicated on the other resolution/frame rating settings, and might not be able to do it any time soon due weather.



Hatching is mentioned in the manual V2.3 on page 38 as a something related to the display of the overexposure, so framing and EV settings can be adjusted. I have the display overexposure setting on “no”, so I do not understand why I can see the hatching on my phone and especially why it has to be “displayed” on the recorded video.



I have tested if this might be the memory card write speed problem by using two different memory cards, the one that came with Anafi and with Samsung class10 U3, and had same results.
 

Landbo

Well-known member
Joined
Aug 5, 2018
Messages
753
Reaction score
305
Location
NW Denmark.
Anyone had a similar results when recording video in 1080/30 and HDR on?



Something might indicate you have moisture in your camera's lens or use a dirty, damp or defective filter. In any case, something breaks the light near the front lens.

Regards, Leif.
 

mrajic

Well-known member
Joined
Dec 23, 2018
Messages
90
Reaction score
81
Location
Chicago
Today I did a 4K/30 test video and again got the hatched areas with the HDR turned on. With the HDR turned off, everything was back to normal at the same 4K/30 video setting. Could not test more since it was cold and I froze my fingers.
 

mrajic

Well-known member
Joined
Dec 23, 2018
Messages
90
Reaction score
81
Location
Chicago
Looks extremely overexposed...
Did you try a drone reset yet?
Thank you for responding. Would you please give me step by step instructions how to do the reset, or guide me where to find them?
 

mrajic

Well-known member
Joined
Dec 23, 2018
Messages
90
Reaction score
81
Location
Chicago
Something might indicate you have moisture in your camera's lens or use a dirty, damp or defective filter. In any case, something breaks the light near the front lens.

Regards, Leif.
Thank you for your input, but I do not use or have filters. In your experience, can moisture affect video just when HDR is turned on?
 

Landbo

Well-known member
Joined
Aug 5, 2018
Messages
753
Reaction score
305
Location
NW Denmark.
Thank you for your input, but I do not use or have filters. In your experience, can moisture affect video just when HDR is turned on?
I don't know, since HDR is not something I normally use. Try to clean the lens with propyl alcohol and look into the lens through a magnifying glass.

You can also try to set the camera to -1 and -2 EV and see what happens.

Regards, Leif.
 

mrajic

Well-known member
Joined
Dec 23, 2018
Messages
90
Reaction score
81
Location
Chicago
I don't know, since HDR is not something I normally use. Try to clean the lens with propyl alcohol and look into the lens through a magnifying glass.

You can also try to set the camera to -1 and -2 EV and see what happens.

Regards, Leif.
I’ll do all you recommended. The earliest I can fly again might be sometime next weekend (weather depending), since I have time to fly only on weekends as it gets dark early. Will report the outcome, thank you Leif.
 

mrajic

Well-known member
Joined
Dec 23, 2018
Messages
90
Reaction score
81
Location
Chicago
This might be my last update of this thread I started. It appears that I just got a “lemon” as no one else have reported having something remotely similar going on when recording video (this was just one of the problems I had).

The short story is that I ended up replacing the old Anafi for a new one where I bought it - at BestBuy.

The long story is as follows:

Yesterday I sent an email to Parrot customer support, described shortly the problem I had, and attached the sample video – the same one I posted here.

Today I got the following response from Parrot's customer support (kudos Parrot for fast response):

“Hi Xxxxxxx,
This is Xxx from Parrot support team and I am happy to be helping with your case # xxxxxxx, concerning your Parrot Anafi.
Thank you for contacting Parrot Support, we are sorry to be informed that you are having issues with your Parrot Anafi.
To fix this issue please reset the drone and make sure that the software is up to date.
If the issue wasn't fixed, please send us the serial number of the drone, photos of the drone, original proof of purchase and your mailing address to escalate it to the concerned department to look into warranty options.
It is always our aim at Parrot to provide you, our customer, with top quality service to the best of our ability.

Kind Regards,
Xxx X.
Parrot Customer Support
Office Hours: Monday - Friday 9:00AM - 6:00PM
1 (877) 972-7768

To ensure we receive your response, please do not modify any formatting or content of the original message (including any reference codes or footers).”



As I already did all the resets I was able to dig out from the forum (thanks to Agustine), I decided to do the exchange right away since the device was still within return policy.

Additionally, last night Anafi again refused to boot, and would just sit with the fan on and the blue light flashing forever, whatever I did. This is a problem reported on this forum by others, but it does not appear to be common, as stated by one of the members.

Overall, all these were two problems to mach for me, so I decided to do the exchange, as Anafi is the only drone on the market that meets all my preferences (and beyond) for a travel drone.

At the end, I would like to thank to everybody who took their time to respond and try to help me.
 
  • Like
Reactions: Rifleair and Landbo

Ampheus

New member
Joined
Jun 4, 2019
Messages
3
Reaction score
0
That topic is quite a few months old. However, I just purchased a Anafi by an Amazon Warehouse deal and see exactly the same behavior. Independent on the settings. In video and still images. Everywhere this "floating" pixels. Looked like swarm of birds in the sky on the phone screen. When processing DNG images it shows a lot of green and purple dots, especially around brightness contrasts. So I assume something is wrong with the cam. So will return the unit and try my luck on the next one.

Best,
Thomas.
 

mrajic

Well-known member
Joined
Dec 23, 2018
Messages
90
Reaction score
81
Location
Chicago
That topic is quite a few months old. However, I just purchased a Anafi by an Amazon Warehouse deal and see exactly the same behavior. Independent on the settings. In video and still images. Everywhere this "floating" pixels. Looked like swarm of birds in the sky on the phone screen. When processing DNG images it shows a lot of green and purple dots, especially around brightness contrasts. So I assume something is wrong with the cam. So will return the unit and try my luck on the next one.

Best,
Thomas.
You made the right decision. My replacement Anafi is just perfect.
 

Ampheus

New member
Joined
Jun 4, 2019
Messages
3
Reaction score
0
Got my replacement and camera quality is great as expected!
 

Latest threads

Members online

Forum statistics

Threads
3,965
Messages
36,035
Members
5,296
Latest member
Pietkin