Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Thermal app issue with latest Samsung tablet

mgb112

New member
Joined
Feb 18, 2019
Messages
4
Reaction score
0
Location
South Germany
Hi pilots,

I changed my tablet from an old and slow Lenovo Tab 10 to the latest Samsung Tab A 10.5 (SM-T590) to have better performance. And now, the Freeflight Thermal App doesn't work properly. Thermal video replay isn't possible. If I record a thermal video, it has vertical stripes and nothing is recognizable. The funny thing: if I copy the data to my old tablet, the recorded video is running without any problems.

do anyone have the same problems with this tablet like me?!??

Cheers
Manfred
 

ChristopherSmith

New member
Joined
Jan 25, 2019
Messages
3
Reaction score
0
The newer tablet has a difference in its vodeo playback abilities maybe hardware...maybe software. Have you tried a diffetent playback app with different codecs?

Really, it's always a multi-compatibility issue. The specific Device, the Device's OS Version, other apps installed, and the flight App/version. Getting the mix correct outside of what has been tested and proven to work correctly is a trick, gamble, and an expensive way to go. Parrot reported a few tested working tablets.

I can add that the 'Samsung Galaxy Tab A 8inch SM-T380 (2017) 32GB w/ Android 7.1.1' works fine and is lagless. I have dedicated it to flight and disabled Auto-Updating in the Android settings and the App Store settings.
 

mgb112

New member
Joined
Feb 18, 2019
Messages
4
Reaction score
0
Location
South Germany
I‘ve tried other videos (not recorded by the thermal app) and they run perfectly. And I‘ve tried the recorded video on my old tablet, runs perfectly also. So there must be a failure between thermal app and my new Samsung.

The european (German) Parrot support is really stingy with any information also :-(
 

Latest threads

Members online

Forum statistics

Threads
4,504
Messages
40,587
Members
6,235
Latest member
Genich