Welcome to ParrotPilots!
Join our free parrot drone community today!
Sign up

Anafi fail boot after Crash

SecaPilot

New member
Joined
Jul 30, 2018
Messages
3
Likes
0
#1
Hi there,

I fly bebop2 and bebop2 power.
My friend asked me to purchase an Anafi for him after I lend him 1 of my Bebop2 and learn to fly.

After receiving his Anafi we enjoyed flying together but unfortunately after just few days
he informed me he crashed and that the Drone won't connect anymore.

I checked the drone and visually no crack or visible damage at all except for minor scratch on one of the props.

When pushing the power button, the cooling fan at the bottom will just start to run and that's it, nothing else, no beeping, no more wifi ID visible. Pushing again the power button wont stop the cooling fan, will need to remove the battery.

I know this is very unfortunate and Im in the Philippines, far from support tech.

I dont know if anybody has dead Anafi here..
Just sharing. Probably this will unit will be a spare parts junk.

I checked the motors, resistance reading only for comparisons, all are the same at 4.8ohms, checked connection tightness, all looks good.

Probably board damage or gimbal, not sure, thats why it wont proceed booting. But Gimbal visually looks ok.

Just sharing this experience, any input is appreciated.

Regards,
Eric


PS.
im a seafarer, and will be embarking in a month, probably I can have time for this drone after several months again..
Happy flying...
 
Joined
Jul 24, 2018
Messages
17
Likes
12
Location
Scandinavia
#2
Hi, sorry to hear about you guys crashing.

Anafi is quite easy to take apart to see if any connectors came loose or if the motherboard has cracked.

To disassemble:
Remove all bottom screws.
Peel off the large fork-shape sticker on the top side which has all the wifi-information and then remove all the screws under that.
 

SecaPilot

New member
Joined
Jul 30, 2018
Messages
3
Likes
0
#3
Hi, sorry to hear about you guys crashing.

Anafi is quite easy to take apart to see if any connectors came loose or if the motherboard has cracked.

To disassemble:
Remove all bottom screws.
Peel off the large fork-shape sticker on the top side which has all the wifi-information and then remove all the screws under that.


Hi,
Will do that, and check for any visual damage.
Will update should I find anything..


Tks,
Eric
 

Skydreamer

Well-known member
Joined
Jun 30, 2018
Messages
98
Likes
24
#4
did you try Reset....turn On Anafi,wait few seconds then press and hold Power button for 12 seconds,release button,you will see red lights flashing once...try to reconnect
 
Likes: SecaPilot
Joined
Jul 21, 2018
Messages
16
Likes
4
Location
Melbourne
#5
did you try Reset....turn On Anafi,wait few seconds then press and hold Power button for 12 seconds,release button,you will see red lights flashing once...try to reconnect
This... I had a dead Anafi after the last firmware update failed to apply, exactly the same symptoms you describe, no wifi no connection.
Folllowed these steps from a video posted somewhere, worked a charm.

Here is the hard reset procedure for ANAFI.
1. Power ANAFI on.
2. Press the power button and keep it pressed: after approximately 8 seconds, the battery's LEDs turn on red, one after the other.
3. When the 4 LEDs are red, release the power button.
4. ANAFI reboots - a TXT file has been generated on ANAFI's microSD card, which contains ANAFI's Wi-Fi network's password; that's how you can check the hard reset has been successful.
 
Likes: SecaPilot

SecaPilot

New member
Joined
Jul 30, 2018
Messages
3
Likes
0
#6
Thanks to your inputs regarding hard reset. Both well noted and here is what happened,

On the 8 second power on reset, i did not notice the steady red light or even blink. It did not respond as stated. Did the procedure several time, nothing really happened.

On the 12 second power on reset, yes I noticed the led turn on in red sequentially and tried to reconnect, still nothing. Did several time also, same response.

No wifi ID broadcast monitored on both procedure.

Thanks guys for the inputs, appreciated a lot.

Will try to dismantle and check the board later.

Will update if any visual damage inside.
 

Skydreamer

Well-known member
Joined
Jun 30, 2018
Messages
98
Likes
24
#8
Hi guys.

Can anyone help me and tell me how to reset gimbal on parrot anafi.

Cheers
Whats wrong with your gimbal?.....if your gimbal is bit off after crash go to freeflight6/settings/camera/calibrate and readjust camera...you should check the manual,there is procedure you should follow to properly recalibrate camera....to reset camera settings and preferences in same screen scroll down and hit Reset Camera Preferences
 
Joined
Aug 12, 2018
Messages
4
Likes
0
#9
Whats wrong with your gimbal?.....if your gimbal is bit off after crash go to freeflight6/settings/camera/calibrate and readjust camera...you should check the manual,there is procedure you should follow to properly recalibrate camera....to reset camera settings and preferences in same screen scroll down and hit Reset Camera Preferences
Thank for yr prompt reply.

I have try this but still no luck. The motor's on the gimbal run but do not bring it back to level.
 

Skydreamer

Well-known member
Joined
Jun 30, 2018
Messages
98
Likes
24
#11
Thanks for your prompt reply.

I have try this but is still not working. The motor's on the gimbal are both working but just not returning its self to level.
Do all 3 resets,plug battery into wall ,press and hold power button for 15 seconds,reinstall battery,power up anafi,press and hold power button for 12 seconds to do a hard reset...connect to anafi,fire up freeflight 6,when app starts hit X% icon next to sd card icon,in next screen you will see map and numbers below map...scroll down and you will se hidden Factory (soft)Reset button...reset anafi and right after you will be asked to recalibrate anafi....if that doesnt help automatically then go to settings/camera and attemp to recalibrate from there
 
Joined
Aug 12, 2018
Messages
4
Likes
0
#12
Thank you so much for your help, but unfortunately nothing has worked which is really upsetting.

It looks like I've have to send it away .

Kind Regards
 

Latest threads

Members online

Forum statistics

Threads
557
Messages
4,546
Members
757
Latest member
kambi