Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Has this happened to anyone?

Dronographer

Well-known member
Joined
Feb 22, 2019
Messages
116
Reaction score
59
I lost contact with my Anafi in the desert, nothing new there, we all know the range is not great. But this is the first time it failed to RTH automatically. Now, it may have been my fault in not double checking during pre-flight that the GPS home was locked in, that could have been the problem. Anyway way I made my way to higher ground hoping for better line of sight for the wifi, no joy. I could see a video frame of the terrain from the camera but had no control and manual RTH did not work. When I received the message “battery low, landing in 2 minutes” or to that effect, I held my breath and pulled the iphone cable out, and then reinserted. Almost immediately I could control the drone, aimed the camera at the parking lot and hand flew it back and just landed before loss of battery.

Of course, I was “never out of visual range” of my Anafi...just saying. The terrain was such I never could have reached it had it landed where it lost contact, I had a flight to catch in a couple hours and no time to go hiking off trail without a topo map of the cliffs.

The iPhone and cable are a month from new so I doubt the contact there was bad.
 
Dronographer, I'm a total newbie so can you explain how you "double checking during pre-flight that the GPS home was locked in"? I was under the impression that if you wait to have green gps leds for both the controller and drone the home was locked in. Is there something else I need to do to insure the the gps home is locked in?
 
I've had a couple of instances where I would "lose connection" but not all the way. One time I remember a frozen frame like you described. Now when ever I'm in doubt, I turn the controller off for a minute to make sure connection is truly lost. Otherwise it may sit in limbo and hover.
 
Chasbro I have lost video before but not control of the drone and the inability to initiate RTH.
 
ME paso igual que a ti tan solo \que mi problema fue que no había calibrado el skycontroller 3 lo calibre y todo solucionado
Hola, Luis, me alegra que hayas podido solucionar tu problema con una recalibración. Los dedos cruzaron el escritor original puede también.

Hello, Luis, I'm glad you were able to solve your problem with a recalibration. Fingers crossed the original writer can too.
 
Last edited:
  • Like
Reactions: Jed Anafi
It is nice that we have members who try and help our non English speaking members but I do want to remind everyone that the native language of these forums is English. If they have trouble they can use google translate just as well as we can. If you want to help them out please do it through a PM.
 
It is nice that we have members who try and help our non English speaking members but I do want to remind everyone that the native language of these forums is English. If they have trouble they can use google translate just as well as we can. If you want to help them out please do it through a PM.
Hopefully I didn't insult Luis with my reply. It was copied & pasted from an online translate facility. I'll stick to the English in future, sorry.
 
Hopefully I didn't insult Luis with my reply. It was copied & pasted from an online translate facility. I'll stick to the English in future, sorry.

Not a problem, it was just a friendly reminder. We have been very relaxed as a large part of our membership is not North American based and English is not their native language but it is not fair to the others that have to look up what was said when they are trying to find information about the same problem as the OP might be having.
 
  • Like
Reactions: Krusty Geeza

New Posts

Members online

No members online now.

Forum statistics

Threads
5,329
Messages
45,252
Members
8,073
Latest member
ScoopHunter