Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Newbie - Unable to Make First Flight

Gulfcoast

Member
Joined
Jan 27, 2019
Messages
5
Reaction score
1
I'm using the Samsung Galaxy S7 Edge with the Skycontroller 3. I was hoping for my first flight today but it never came to be as I couldn't get the green for the drone GPS. I had no issues with the firmware updates when I paired the Anafi up with my phone. I also had no issues with the Skycontroller GPS as it was green from the start. Every time I tried to connect with the Anafi network the error message was always: Internet may not be available. Any suggestions would kindly be appreciated. Thanks.
 

AaronB

Well-known member
Joined
Dec 4, 2018
Messages
159
Reaction score
137
Are you outdoors ? The Anafi has great difficulty getting GPS lock when inside a building.
 

Gulfcoast

Member
Joined
Jan 27, 2019
Messages
5
Reaction score
1
Yes. Outdoors. I just figured maybe the network was down or something.
 

Skydreamer

Well-known member
Joined
Jun 30, 2018
Messages
463
Reaction score
174
I'm using the Samsung Galaxy S7 Edge with the Skycontroller 3. I was hoping for my first flight today but it never came to be as I couldn't get the green for the drone GPS. I had no issues with the firmware updates when I paired the Anafi up with my phone. I also had no issues with the Skycontroller GPS as it was green from the start. Every time I tried to connect with the Anafi network the error message was always: Internet may not be available. Any suggestions would kindly be appreciated. Thanks.
Hi,if you use samsung to connect directly to Anafi network you will get message that there is no access to internet ...thats normal because you cant use anafi to access internet,you have to connect to your home network to do that....ignore it".....take anafi outside,there could be gps problem around your house,,,,find spot away from house,at least 100yards/meters with no obstacles and open sky.....turn on airplane mode in samsung,turn on anafi,turn on skycontroller 3,connect samsung to controller and wait,20 minutes if needed till you get gps
 

ufosaboveus

Well-known member
Joined
Jan 4, 2019
Messages
123
Reaction score
70
Location
North Texas
I can confirm the Anafi works great with a Samsung S7 since that's what I use only the regular not edge. I assume you turned wifi off before starting? Also, was there any issues when updating? If it hung up on an update... might have to start over on updates.
 

Gulfcoast

Member
Joined
Jan 27, 2019
Messages
5
Reaction score
1
No problems with the updates. I did not turn Wi-Fi off so forgive my ignorance. Thanks everyone for the timely help. Support is a beautiful thing. I'll try it again with the new knowledge and provide you with an update.
 

Nidge

Well-known member
Joined
Dec 22, 2018
Messages
129
Reaction score
102
This isn’t a scientific test.

My patio at the rear of my house is surrounded on all four sides by the garage, a high inclination to my decking, my neighbours wall, and of course the the rear side of my house. Therefore the amount of sky viewable by the GPS antenna is very limited.

In this area my phone, Samsung S7, reports a GPS fix quite quickly as it reports a 3D fix with just three satellites. The accuracy of this fix is not the greatest, around 40 to 60 feet, but good enough for the average user.

With the Anafi and my DJI Spark placed next to each other the Spark always aquires, according to DJI, a usable GPS fix before the Anafi. This is based on a minimum satellite count of 12. My reasoning for this is that possibly Parrot have chosen a higher satellite count before a reliable GPS fix is registered ensuring a more accurate result. Unfortunately the FF6 application doesn’t appear, I’d like to be wrong, to show the number of acquired satellites but rather a simple red or green GPS status. So to confirm at a later date I should look at the resultant logs in the Flight Manager software.

The original DJI Phantom required only six satellites before signalling a valid GPS lock but this was before such autonomous features as follow me , waypoint, and active track were incorporated into later models. I do have a couple of Phantom 1’s with the Datalink Groundstation installed to facilitate waypoint flying but the function and precision is nowhere near the performance expected with more modern models such as the Anafi.

On a side note I currently have just short of, what I’d call, hobby grade or consumer “Drones” ranging from the small ( Spark) to larger (SLR carrying hexacopter) but since my wife gave me an Anafi for my birthday just before Christmas I have been completely enamoured by the little guy. I’m now just waiting for the weather and my health to improve so I can really exploit its capabilities.

Regards

Nidge.
 
  • Like
Reactions: Dirk_ANAFI

Mar

Well-known member
Joined
Jan 5, 2019
Messages
107
Reaction score
67
No problems with the updates. I did not turn Wi-Fi off so forgive my ignorance. Thanks everyone for the timely help. Support is a beautiful thing. I'll try it again with the new knowledge and provide you with an update.
You guys turn off wi-fi? I've been flying with it on and haven't encounter any issues doing so. I do put my phone into airplane mode though.

For me my controller gets a gps fix way before the drone does by at least a minute or two in wide open space.

Ok, just re-read the Anafi instructions and it does indeed say to turn off wi-fi unless you just fly with your phone. I keep learning things about using the Anafi almost every time I use it, still new to me.
 
Last edited:
  • Like
Reactions: Krusty Geeza

jmbsmt63

Well-known member
Joined
Jan 24, 2019
Messages
158
Reaction score
73
Location
Phoenix, AZ , USA
I'm using the Samsung Galaxy S7 Edge with the Skycontroller 3. I was hoping for my first flight today but it never came to be as I couldn't get the green for the drone GPS. I had no issues with the firmware updates when I paired the Anafi up with my phone. I also had no issues with the Skycontroller GPS as it was green from the start. Every time I tried to connect with the Anafi network the error message was always: Internet may not be available. Any suggestions would kindly be appreciated. Thanks.
As above, You DO NOT need WIFI when using the Controller to fly the drone.
If you want to fly the drone WITHOUT the remote controller then you will need to connect by WIFI to the drone only using its connection ( the ssid and password on the label in the case) go into Airplane mode to shut off all the connections and then go back in and enable JUST WIFI if connecting that way (no remote controller).
Your phone shouldn't be connected to the WIFI of the drone at all if using the remote controller. The phone "communicates" to the remote with the USB cable.
The only thing that you would need WIFI on the phone ( that would be when you need a connection to the internet by either a WIFI router/hotspot at your home or cell data) when connected through the Remote is to download maps, update info or synch your flight records.
GPS can be sluggish sometimes to get a proper fix, especially if moved to a new location or, in your case, the first flight anywhere.

Disregard those "internet not available" warnings since the WIFI of the Anafi is just a connection and does not need or supply a connection to the internet.
 
Last edited:
  • Like
Reactions: Senseicat

Gulfcoast

Member
Joined
Jan 27, 2019
Messages
5
Reaction score
1
I just wanted to thank everyone for their input as I now have both "greens"and at some point if we happen to get past the monsoons I'll go for that first liftoff. Not sure I've seen a wetter Houston winter that I can remember. Hopefully I'll be able to give back to the community here once I get some experience under my belt. Enjoy the Superbowl for those watching. Thanks again.
 
  • Like
Reactions: Nidge

Krusty Geeza

Well-known member
Joined
Dec 31, 2018
Messages
733
Reaction score
406
Location
Adelaide, South Australia
Website
alexmausolf.com
You guys turn off wi-fi? I've been flying with it on and haven't encounter any issues doing so. I do put my phone into airplane mode though.

For me my controller gets a gps fix way before the drone does by at least a minute or two in wide open space.

Ok, just re-read the Anafi instructions and it does indeed say to turn off wi-fi unless you just fly with your phone. I keep learning things about using the Anafi almost every time I use it, still new to me.
Going into Aeroplane Mode is turning off the wifi! You are doing it correctly.
 

pmh1nic

Well-known member
Joined
Jan 30, 2019
Messages
324
Reaction score
105
I just wanted to thank everyone for their input as I now have both "greens"and at some point if we happen to get past the monsoons I'll go for that first liftoff. Not sure I've seen a wetter Houston winter that I can remember. Hopefully I'll be able to give back to the community here once I get some experience under my belt. Enjoy the Superbowl for those watching. Thanks again.
Glad you got things figured out. I know from personal experience it can be frustrating getting your new toy home only to run into technical issues while trying to get things set-up. Hopefully all the bugs are out and you'll have many hours of fun with the new drone.
 

Latest threads

Members online

Forum statistics

Threads
3,982
Messages
36,185
Members
5,328
Latest member
Raúl Miranda