Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

No image, can connect to wifi but has troble connecting to freeflight, HELP

Jack Anon

Member
Joined
Oct 6, 2020
Messages
24
Reaction score
3
Hey everyone I think need to brake down the events that got me here.




The events that got me here

Before I did the operation I tested the the bebop with an old camera that had some scratchs but also had a good focus to make sure the the new camera was the problem and the old camera worked with good image quality.
So I did the operation on my bebops camera to repair the camera lens and it worked but I used hotglue to hold the lens in place so if I ever had a crash, ect I could easily reset the camera position.
Next day I found out that was not a good idea because putting the nose cone moved the lens slightly.
So I took it apart again and noticed a little dust on the back of the lens and in the camera housing so I used air in the can to get it out BIG MISTAKE that ended up getting dust under what I presome some glase over the sensor I tried everything to get it out but it didn't really work out so then I thought I have another camera but with a damaged lens I could take the lens from the camera with dust inside it and use it to replace the damaged lens on the other camera with out the dust so one lens replacement later I reinstall the camera but before I started the bebop I switched the GPS module from the new camera to the old becuse it had a more senitive GPS.
Then i'm greeted with a boot up tone but no image :(






The problem


The bebop does it normale boot up procedure

the fan spins

I hear the 4 beeps from the motors

the fan stops

the fan starts again

however I get no image and that is only when the bebop will stay connected most of the time once i get into freeflight it disconnects but only in freeflight.
My tablets/phones wifi always stays connected also the bebops motherboard does not get so hot anymore only warm and the camera bracket stays ice cold


What I have tried thus far

I checked the connectors on both cameras and the socket on both motherboards

I have tried both cameras with the same result

I have tried both cameras on my old bebops motherboard which was working last time it was powerd on

I have tried switching the GPS modules around tho i'm
not sure if I did that for the old bebop motherboard I think I did but can't remember




I think it has to be firmware/software related but don't know if it is or how it could be.




thank you guys in advance


P'S sorry if my grammer is off point I'm very tiered but i needed to post this before i went to bed because if I don't I will probably go insane 🤯🤯🤯




 

Jack Anon

Member
Joined
Oct 6, 2020
Messages
24
Reaction score
3
Update.

Out of desperation I tried to trun on the bebop and it just worked! 😂
I don't know how but some how what ever problem worked it's self out. The only thing I can notice is that it seems to take longer to boot up now but I never really paid attention to it before.
I am still curious as to why this happend
 

Latest threads

Members online

Forum statistics

Threads
4,144
Messages
37,821
Members
5,551
Latest member
anafi_user