Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Just landed in Australia, and my anafi is grounded

Moodyegg

New member
Joined
Feb 17, 2019
Messages
2
Reaction score
1
Just arrived in Australia from the UK, ready to record my amazing trip travelling the Great Ocean Road... and my Anafi simply refuses to work, my phone connects to the Anafi's WiFi, but the app won't recognise it, the controller connects directly to the Anafi, but the freeflight 6 just simply refuses

Uninstalled, reinstalled
Hard reset of the Anafi
I can update the anafi software as the freeflight won't detect it

Any more ideas?
 

mockbirduav

Member
Joined
Dec 24, 2018
Messages
16
Reaction score
5
I'm sure you've tried all of this but:
TUrn phone off and on again, full off, full on. Turn Anafi Off. Set phone to airplane mode.
Turn on Anafi, Open Skycontroller but do not connect Phone.
When Skycontroller LED turns to solid blue, Connect phone and allow App to open.

If that doesn't work, goodness :/ Perhaps enter your phones boot menu depending on phone it could be, Power and Volume Down) and clear the cache.
 

Liger 1956

Well-known member
Joined
Aug 28, 2018
Messages
1,125
Reaction score
422
Location
Manchester, UK
I cannot help you with connecting to your Anafi but I hope that you have downloaded the RPAS "can I fly there' app to ensure that you are not breaking Australian CAA rules and liable to have your gear conficated and be fined.

I left my Anafi in the UK when we flew to Australia a fortnight ago as most of the places that we are visiting ban drones including national parks in Victoria like the Great Ocean Road. We were there last week and there was a lot of helicopter activity giving tourist flights.
 

Moodyegg

New member
Joined
Feb 17, 2019
Messages
2
Reaction score
1
Just worked it out... let the app open, do not open the app first! now works every time, thanks mockbird
 
  • Like
Reactions: pmh1nic

ds2atc

Well-known member
Joined
Dec 26, 2018
Messages
237
Reaction score
373
Location
South Korea
Authorized channels are different by countries. Maybe your last connected channel was not allowed in Australia. If there's connection error, pressing and holding the button of Anafi until 4 leds are on will be a good solution.
 
Last edited:
  • Like
Reactions: Heatherlasc

Latest threads

Members online

Forum statistics

Threads
4,449
Messages
40,130
Members
6,114
Latest member
nickfre