Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Lost Loseless Zoom on high-framerate after firmware 1.4.0

Frontier

Member
Joined
Mar 8, 2019
Messages
17
Reaction score
13
Location
Chios, Greece
Website
www.freedrone.gr
Hello,

The title pretty much says it all: until firmware 1.3.2, it was possible to do loseless zoom on all high-framerate resolutions, especially 1080p and 720p.
This is confirmed also by the Parrot Anafi sensefly knowledgebase: Problems with zoom quality

After updating to 1.4.0, it is no longer possible to do loseless zoom on either 720p@60fps or 1080p@60fps; I get the maximum zoom warning on 1.0x zoom when the option "Loseless Zoom" is on.
I've contacted Parrot support, they replied from Parrot US but no solution was provided; many e-mail exchanges and they could not even tell if it is a bug or not.

Has anyone else experienced this behavior after the latest update? I've tried hard-resetting the Anafi but it did not change anything.

Many thanks in advance.
 
Last edited:
Hello,

The title pretty much says it all: until firmware 1.3.2, it was possible to do loseless zoom on all high-framerate resolutions, especially 1080p and 720p.
This is confirmed also by the Parrot Anafi sensefly knowledgebase: Problems with zoom quality

After updating to 1.4.0, it is no longer possible to do loseless zoom on either 720p@60fps or 1080p@60fps; I get the maximum zoom warning on 1.0x zoom when the option "Loseless Zoom" is on.
I've contacted Parrot support, they replied from Parrot US but no solution was provided; many e-mail exchanges and they could not even tell if it is a bug or not.

Has anyone else experienced this behavior after the latest update? I've tried hard-resetting the Anafi but it did not change anything.

Many thanks in advance.


Hi,

I unpacked my Parrot Anafi today and updated right away to 1.4.0. The same applies to me. I can zoom in 1080p@30fps, but can't zoom in 1080p@60fps. I would also like to have this issue fixed.
 
It looks like they're using a sensor readout mode that cannot be reframed, so not possible to do "lossless". It probably already was the case before (never used it myself so don't have footage to look at and compare) but was incorrectly presented as lossless.
 
It looks like they're using a sensor readout mode that cannot be reframed, so not possible to do "lossless". It probably already was the case before (never used it myself so don't have footage to look at and compare) but was incorrectly presented as lossless.
I've also found another forum post where another user reports the peculiarities of the zoom in high-framerates: Zoom in High Frame Rate
It is also confusing that their knowledgebase reports that loseless zoom is supported in 1080p@60fps.

I'd be really sorry to sell my Anafi Extended if they cannot fix this, as I rely on zooming in 60fps.
 
So it seems it's nothing new, zoom has been "lossy" for a while in the high frame rate modes.
 
And so is the post about it not behaving that way. So either something changed back in November or the KB entry is just wrong, but it's not linked to 1.4.0.
 
Landbo I believe made a post about this a few updates ago. Saying the zoom no longer works. I cannot find the post as it was some time ago.
 
Landbo I believe made a post about this a few updates ago. Saying the zoom no longer works. I cannot find the post as it was some time ago.

No I have not made a comment on missing zoom in high FPS video mode but rather on missing zoom in photo mode. But it was in one of the first updates that came by FF6 just after Anafi was released.

Regards, Leif.
 

New Posts

Members online

No members online now.

Forum statistics

Threads
5,329
Messages
45,252
Members
8,073
Latest member
ScoopHunter