Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

No connection on mountain hike?

ghulse

Member
Joined
Jan 21, 2019
Messages
8
Reaction score
5
Weird question. I hiked today out (in the Blue Ridge mountains) with my drone in my backpack, thinking I could get some amazing footage from the top. At the lookout, I took it out of the knapsack and attempted to connect it. I use an iPhone connected to the Anafi controller with USB cord. Mostly I could not get a connection with the drone at at all. Or if I did it lasted only for a short time, the controls were unresponsive. Good thing I did not fly the drone away, or I would not have been able to bring it back. This has never happened before. When I got back home, I tested it out and everything worked fine. What is going on here? My elevation on the mountain was about 3200 ft. The trailhead is 2200.
 
Last edited:
Here in Europe directional radio is often located on higher mountain tops or a point-to-point radio link leads over those regions and disturbs the Wifi connection.
ONE possible explanation ....
 
It must be something like that. Maybe there was WiFi interference coming from a fish hatchery which very near the trailhead and almost directly below the rocky outcrop where I was trying to launch the drone. I recall that during a brief connection with the drone, I was trying to move the camera and and it was really jerky and sporadic. Strange though that the Wifi interference would be so intense.
 
I have a Wifi scanner app on my smartphone. I'm often surprised about the Wifi pollution in my flight area. Sometimes the change of the Wifi channel improves the situation.
 
This happened to me when I went on a mountain hike as well. I just kept trying and finally got a connection after about 20 minutes of trying. Completely closing and restarting the FF6 App is what ultimately seems to have established the connection. I had also tried to manually enter the wifi code. I got some great footage of a waterfall, but then lost connection to the Anafi about 350ft up. Luckily, I had only gone straight up. After reviewing the footage, the Anafi was still responsive to my commands, but I just couldn't see the video feed. I could have just brought it down with down stick, but I ended up using RTH, which also worked.
 

New Posts

Members online

No members online now.

Forum statistics

Threads
5,335
Messages
45,303
Members
8,104
Latest member
tiktoksss7890