Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Video file glitch

PascalG

Well-known member
Joined
Aug 18, 2018
Messages
93
Reaction score
48
Location
Miami, FL / Bahamas
Website
www.youtube.com
Annoying glitch when using Anafi video files (1080): if imported directly into iMovie (ipad) the clips preview ok in the timeline but show blank with some vertical lines in the preview window. The work around is to open them in the built in picture app, trim them but even just 1 second, save them and then import in iMovie.

Anafi is the only recording device causing this issue. I ve used various drones, gopros, etc and they all import directly in iMovie...IMG_9154.PNG
 

Agustine

Moderator
Staff member
Joined
Jun 30, 2018
Messages
2,145
Reaction score
1,272
Location
Ontario Canada
I had that problem also with the provided Sdcard. I change it out to a faster card and the problem went away.
 

jeremiah23

Active member
Joined
Sep 12, 2018
Messages
33
Reaction score
3
I have the exact same problem! I copy the raw video files directly to my ipad and see this video mess in iMovie. It's completely kept me from making any video edits on my iOS device.
 

PascalG

Well-known member
Joined
Aug 18, 2018
Messages
93
Reaction score
48
Location
Miami, FL / Bahamas
Website
www.youtube.com
Sometimes i import a clip in FilmoraGo so i can tweak it (saturation...) as needed and then it works fine in iMovie. If it doesnt need tweaking, i just trim a second in the photo app and bring that into iMovie. Easy workaround
 

Latest threads

Members online

Forum statistics

Threads
2,395
Messages
20,493
Members
3,132
Latest member
Employee3003444