Welcome to ParrotPilots!
Join our free parrot drone community today!
Sign up

FollowMe Issues (No Green Box & Subject To Close But Working)

IM35461

Well-known member
Joined
Aug 2, 2018
Messages
163
Reaction score
44
Location
East Sussex, UK
Windy today so just had the drone doing FollowMe flying low...

The first time it worked showing the green box but later later all it would say at screen bottom in red was Subject To Close.

On my third attempt I realised that it was actually following me but no green box and just the Subject to close message.

Anyone else having any issues with this feature?
 

VonZipper

Well-known member
Joined
Aug 31, 2018
Messages
89
Reaction score
17
I had the same issue with the Subject Too Close error this morning. I know it displayed the red too close message. The sun was so bright, and my screen to dim, to notice if the green box on the subject was displayed or not. I just walked further away and reset the subject (me) and it worked fine with no issues after that. I'll try again tomorrow morning and pay closer attention. I'll report back to you how it goes...
 
  • Like
Reactions: IM35461
Joined
Aug 21, 2018
Messages
19
Reaction score
3
Location
Surrey BC, Canada
Same issue here, seemingly began after last firmware update. Bright sunny day, dry grass field, tried all different angles to no avail. Assuming it has something to do with the lighting.
 

Latest threads

Members online

Forum statistics

Threads
1,624
Messages
13,958
Members
2,083
Latest member
Giotools