Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Pareot anafi video feed lost!

Harnoor

New member
Joined
Nov 19, 2020
Messages
2
Reaction score
0
Hey everyone i have a parrot anafi that flies normal and can still control gimbal and everything else seems like i have lost video feed on app and unable to access video features too.
Can anyone suggest any fixes? Attached are screenshots.

1EE9A612-FB04-47C6-814D-43978D7B14B5.jpeg

917E0F83-22F8-45E2-B229-215DCD68F670.jpeg
 

Attachments

  • 917E0F83-22F8-45E2-B229-215DCD68F670.jpeg
    917E0F83-22F8-45E2-B229-215DCD68F670.jpeg
    690.6 KB · Views: 2
  • 1EE9A612-FB04-47C6-814D-43978D7B14B5.jpeg
    1EE9A612-FB04-47C6-814D-43978D7B14B5.jpeg
    654 KB · Views: 2

edwardfcy1970

Member
Joined
Nov 1, 2018
Messages
20
Reaction score
3
I did and even tried wifi on different phones, still the same result :(
Did your Anafi have a big crashing before the video streaming loss? If yes, I suggest you that to check the vertical camera's cable-connection on the mainboard's socket!!
 
Last edited:

AnafiPilot1

Well-known member
Joined
Aug 15, 2019
Messages
410
Reaction score
264
Nothing to do with the vertical camera.

When what you have happens it is normally connection problem between front camera and mainboard - check the video cable it may have disconnected.
 

Gipsz Jakab

Well-known member
Joined
Dec 22, 2019
Messages
570
Reaction score
236
Age
53
Location
Hungary
Hey everyone i have a parrot anafi that flies normal and can still control gimbal and everything else seems like i have lost video feed on app and unable to access video features too.
Can anyone suggest any fixes? Attached are screenshots.

View attachment 5090

View attachment 5091
This is an error if you use the old firmware and the latest FF6 together.
 

Latest threads

Members online

No members online now.

Forum statistics

Threads
4,144
Messages
37,821
Members
5,551
Latest member
anafi_user