Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

Anafi won't take off. Blue light flashing

pratodifuoco

Member
Joined
Aug 21, 2018
Messages
5
Reaction score
1
Hello, I have a problem with my Anafi which is driving me nuts, and maybe I am not the only one in this situation.

Once everything is set up and ready to go, I click the takeoff button and the drone does not take off. The blue light on the bottom of the drone starts to flash, but nothing happens. The motors don't even try to move, nothing. The only things that happens is that on the display the "takeoff" green button turns to a red "cancel" button, however I cannot click it, it is not clickable.
When this happens, everything else if fine. I can control the drone, move the camera etc. There is just like something which tells the Anafi to not let the motors spin.
A few times, totally random, the Anafi just regularly took off and I was able to use it. But now it's five days that it never wants to take off.

Everything is updated to the latest version. I use a fully compatible Samsung S7 Edge.

Does anyone know how could be causing this?

Thank you in advance
 
Hello, I have a problem with my Anafi which is driving me nuts, and maybe I am not the only one in this situation.

Once everything is set up and ready to go, I click the takeoff button and the drone does not take off. The blue light on the bottom of the drone starts to flash, but nothing happens. The motors don't even try to move, nothing. The only things that happens is that on the display the "takeoff" green button turns to a red "cancel" button, however I cannot click it, it is not clickable.
When this happens, everything else if fine. I can control the drone, move the camera etc. There is just like something which tells the Anafi to not let the motors spin.
A few times, totally random, the Anafi just regularly took off and I was able to use it. But now it's five days that it never wants to take off.

Everything is updated to the latest version. I use a fully compatible Samsung S7 Edge.

Does anyone know how could be causing this?

Thank you in advance
I am assuming that everything is updated...did you do reset after update,12 seconds pressing and holding power button down,then soft reset by hitting X% icon next to SD card icon,in next screen scroll all way down and you will see Factory Reset button,test it ,it might clear whatever is causing you anafi to act funny
 
I am assuming that everything is updated...did you do reset after update,12 seconds pressing and holding power button down,then soft reset by hitting X% icon next to SD card icon,in next screen scroll all way down and you will see Factory Reset button,test it ,it might clear whatever is causing you anafi to act funny

Thank you. Yes, everything is updated. I've tried this and nothing changes. By the way this did not happen as a consequence of an update. It was there since day 1, then it has taken off a few times, then no again, then again yes, and now it's always no.
 
If "takeoff" changes to "cancel" you are possibly not in manual flight mode.

I am always in manual mode. However, as far as I know it is not possible to actually takeoff or land manually with the Anafi, it's always an automatic process. Or is there a way I can actually activate the motors myself, with a stick combination, and takeoff and land as I please? I couldn't find that in the manual.

By the way, the "cancel" option appears every time you take off, but normally you don't even notice it because it just goes immediately away once the drone has taken off.

It is like this drone is being stuck at the takeoff stage, so "cancel" stays there because it is like the drone is taking off forever...
 
"Won't Launch/Take Off" ----- Possible solution!!!?
**Try a different battery**
**Try resetting the battery?**
Issue: My Anafi connected fine but wouldn't take off.
Pressing button on the controller nor phone did anything

Had intermittent issues with all things ready but launch button did nothing.
SOLUTION ****Tried a different battery... and it took off fine! ****
Camera was showing on screen. Blue lights. I could format the card. I could move the camera up and down.
It would switch to hand launch if I picked it up. It just wouldn't launch.
Didn't think to do a battery reset until too late to test. I'll come back and post.
Meanwhile I at least have one battery that works like normal. I'm so crazy relieved I can't even tell ya!
Hopefully this helps someone or gets them going down the right track.
 
Last edited:
Try to calibrate the drone before take-off, tap the drone icone in the FF6 and calibrate.
 

New Posts

Members online

No members online now.

Forum statistics

Threads
5,335
Messages
45,299
Members
8,098
Latest member
NEWbehopOWNER