Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

New Posts not showing in Red

Liger 1956

Well-known member
Joined
Aug 28, 2018
Messages
1,273
Reaction score
490
Location
Manchester, UK
I have noticed that for the past couple of days topics that contain unread posts have not been highlighted in red as normal. I am using a Samsung Tab A5 tablet and Firefox. Does anybody else have the same problem?
 
I have noticed that for the past couple of days topics that contain unread posts have not been highlighted in red as normal. I am using a Samsung Tab A5 tablet and Firefox. Does anybody else have the same problem?

Yes, the unread messages are now in black bold. I could not imagine that solution is especially phone or tablet friendly. It also does not work on a larger computer screen.

Regards Leif.
 
Thanks for clearing that up. Now I know I can detect the bold and normal fonts but it does need better eyesight than them being in red.
 
Not sure if the Admin made any changes for this to happen. I have not noticed anything different on a desktop browser so it must be something to do with tablets\phones.
When ever I am logged in on my Android tablet I use Tapatalk and new posts show up no problem.
 
Not sure if the Admin made any changes for this to happen. I have not noticed anything different on a desktop browser so it must be something to do with tablets\phones.
When ever I am logged in on my Android tablet I use Tapatalk and new posts show up no problem.

Then the Lord may need new glasses. The change occurred a day ago. Here you have a screenshot from Google Chrome on my computer.

Udklip-01.PNG

Regards Leif.
 
Then the Lord may need new glasses. The change occurred a day ago. Here you have a screenshot from Google Chrome on my computer.

View attachment 664

Regards Leif.

I use opera as my browser and have not noticed any difference in the format of the forum and no I do not need new glasses. ;)
If something has change so much about the forums layout to bug you enough to post here about it I suggest send off a PM to the Admin. He is very happy to help you out and responds to to his PM's in a day or so. He does have 12 forums to look after so don't expect a answer right away.
 
I have also found that the emails that i receive for new posts now have a bright orange background!

I will pm the admin when i get home tonight or tomorrow morning.
 
Send a PM off to Clackey. He is the Admin you want to talk to. Moderators such as myself do not have access to the back end to make changes. All the Pilot forums got new skins a while ago so the Admin might have been fine tuning them all to act the same way. noidea (1).gif
 
PM sent to Clackey and reply received.
They did a theme update recently and are looking into my commnets.
 
Last edited:

Members online

No members online now.

Forum statistics

Threads
5,307
Messages
45,090
Members
8,004
Latest member
gearsgood