Welcome to our Community
Wanting to join the rest of our members? Feel free to sign up today.
Sign up

anyone has same problem ? video is abnormal for first 2 seconds.

flyflyfly

Member
Joined
Oct 23, 2018
Messages
5
Reaction score
0
anyone has same problem?
many thumbnails are broken and videos are also broken for first 2 seconds.
I used the bundle memory card.
and it seems that this problem was reproduced at auto-flight mode like smart dronie.

SmartSelect_20181013-145452_Gallery.jpg
 

Landbo

Well-known member
Joined
Aug 5, 2018
Messages
753
Reaction score
309
Location
NW Denmark.
anyone has same problem?
many thumbnails are broken and videos are also broken for first 2 seconds.
I used the bundle memory card.
and it seems that this problem was reproduced at auto-flight mode like smart dronie.

View attachment 380

Yes I've seen that before when I was trying to shot with an SD card that was near too slow for 100 mbps video. However, I have not seen it on the included 16GB SD card. It was especially bad when I tried out the HDR video mode.

Regards Leif.
 

IM35461

Well-known member
Joined
Aug 2, 2018
Messages
222
Reaction score
54
Location
East Sussex, UK
Indeed, I gave on the provided card after the first flight. Also it is not big enough to record a complete flight with the default 4K settings.
 

Agustine

Well-known member
Joined
Jun 30, 2018
Messages
3,756
Reaction score
2,250
Location
Ontario Canada
I only had that problem when i was using the supplied SD card. After using a faster card I have not seen it happen since. And yes I think it was only 4K that it happened on.
 

Steph004

Member
Joined
Oct 19, 2018
Messages
13
Reaction score
4
Happy to read that. I had this behavior too last week-end. And, that was the first time i shoot in 4k! But i haven’t that for all the video. It seems related to Dronies too...


Envoyé de mon iPad en utilisant Tapatalk
 

Drbgaijin

Well-known member
Joined
Aug 13, 2018
Messages
148
Reaction score
140
Location
Kumamoto, Japan
Website
www.gaijin-eyes.com
I have seen it during one day's flying. Never seen it before that day or after that day. I have used the same card on all flights before, during and after the problem. It has not bothered me as I almost never use the footage captured during the first seconds of a flight. It gets boring to constantly have a picture of the ground and the first metre of the Anafi flights in videos.
Regards
Douglas
 

vekthor

Well-known member
Joined
Sep 28, 2018
Messages
59
Reaction score
34
Hi there.
Yes, confirmed on my first flight. Never happened after.
I was using the original microSD with HDR.
 

Latest threads

Members online

Forum statistics

Threads
4,464
Messages
40,251
Members
6,142
Latest member
asta8787